Author Topic: Posting issues  (Read 680 times)

0 Members and 1 Guest are viewing this topic.

Offline azzurri63

  • Veteran
  • ****
  • Posts: 3074
  • Gender: Male
    • View Profile
Posting issues
« on: October 29, 2019, 09:09:01 PM »
Posting issues. Happens a lot when I try and comment or just post. Page tries to load but just sits there. I usually close the page open another and back to the site. Sometimes can't even reopen just lags again. Now at times I'll turn wifi off back on then reopen the site. Happens on both of my devices phone and computer.


TMLfans.ca

Posting issues
« on: October 29, 2019, 09:09:01 PM »

Offline CarltonTheBear

  • Administrator
  • Sittler Status
  • *****
  • Posts: 25697
    • View Profile
Re: Posting issues
« Reply #1 on: October 29, 2019, 09:15:30 PM »
If anyone else has been having any issues with this please share your experiences as well with as much info as possible including which system/browser you are using.

Offline CarltonTheBear

  • Administrator
  • Sittler Status
  • *****
  • Posts: 25697
    • View Profile
Re: Posting issues
« Reply #2 on: October 29, 2019, 09:20:24 PM »
You mentioned you were using safari, as ZBBM said in the GDT, a quick fix/temporary might be trying another browser like Chrome. At least in the meantime.

This would also help narrow it down to see if it's happening on all browsers or just safari.

Offline azzurri63

  • Veteran
  • ****
  • Posts: 3074
  • Gender: Male
    • View Profile
Re: Posting issues
« Reply #3 on: October 30, 2019, 07:29:10 PM »
Going to try and use Chrome from now on. I'll let everyone know how that works.

Offline Dappleganger

  • Veteran
  • ****
  • Posts: 1767
    • View Profile
Re: Posting issues
« Reply #4 on: October 31, 2019, 12:45:12 AM »
Been happening to me too. Sporadic and intermittent. Using iPhone/Mac and safari.

I'd suggest clearing cache and cookies to anyone effected.

Online herman

  • Sittler Status
  • ******
  • Posts: 18805
  • Gender: Male
    • View Profile
Re: Posting issues
« Reply #5 on: October 31, 2019, 09:39:39 AM »
This happens to me occasionally on:
Safari for iOS
Chrome for Mac

Both Chrome and Safari run off WebKit so if it's a rendering issue, then that's the link.

For me, it happened more when my modem/router was bad and hasn't happened as much since I moved. So data packets going to and from the server dropped off enough that the reply process just hung up. Sometimes it loads up a new topic page in place of inserting the post reply.
#BeBlessed

Offline lamajama

  • Veteran
  • ****
  • Posts: 3149
  • Gender: Male
    • View Profile
Re: Posting issues
« Reply #6 on: November 21, 2019, 08:07:50 PM »
Happens and is happening to me all the time on iPad And Safari.

I get the “server has stopped responding” error message. This takes 2-3 min of waiting until this comes up.
I didn't say it was your fault, I said I was blaming you.

Offline LittleHockeyFan

  • BearyBest Leaf Fan
  • Global Moderator
  • Veteran
  • *****
  • Posts: 3737
  • game ON!
    • View Profile
Re: Posting issues
« Reply #7 on: November 21, 2019, 09:05:48 PM »
webkit has been 'unexpectedly quitting' on me for ages. I'm on mojave, using Safari Technology Preview and I'm not updating to catalina because it's even more full of bugs and crap. Most of my issues are just sites not wanting to load, period (amazon, paypal, ebay, my bank site [thanks a lot!] even hotmail.) This site loads okay for me (and now that i've said that, watch it quit) but it won't let me put up photos anymore.

I'm hoping they get their *#@&$ together.

My Bud Light doesn't work anymore either :(

I hate technology.

Offline lamajama

  • Veteran
  • ****
  • Posts: 3149
  • Gender: Male
    • View Profile
Re: Posting issues
« Reply #8 on: December 21, 2019, 10:11:44 PM »
Happens and is happening to me all the time on iPad And Safari.

I get the “server has stopped responding” error message. This takes 2-3 min of waiting until this comes up.

This continues to occur. Happening more amd more. Tonight in GDT it happened more than 5 times and occurred just now again. I lose posts and have to retype post.

VERY frustrating
I didn't say it was your fault, I said I was blaming you.

Offline lc9

  • Veteran
  • ****
  • Posts: 4518
  • Gender: Male
  • TMLfans Vet
    • View Profile
Re: Posting issues
« Reply #9 on: January 06, 2020, 07:51:43 AM »
Happens to me atleast 2-3 teams per game.   I only post in game threads so I can’t speak outside of that.   I’ve learned to copy any long post before I submit to avoid losing my post. 

TMLfans.ca

Re: Posting issues
« Reply #9 on: January 06, 2020, 07:51:43 AM »