TMLfans.ca

Site Support & Feedback => General Info => Topic started by: Rick Couchman on November 14, 2018, 06:01:58 PM

Title: Site issues on Nov 14, 2018
Post by: Rick Couchman on November 14, 2018, 06:01:58 PM
I'm having issues with an upgrade on the front page and forums are backed up to mid-afternoon.  This could be a late night.  (SOLVED - I think)

Please take a look at the renewed main website look and feel.
Title: Re: Site issues
Post by: Frank E on November 14, 2018, 06:11:24 PM
Good luck, Rick.

You're doing God's work here.
Title: Re: Site issues
Post by: Rick Couchman on November 14, 2018, 06:26:27 PM
You'd think I'd have a clue what I'm doing after 20 plus years.  Sadly, the tech changes and I mess something up.  If nothing else, the front pages of the site are looking fresher.
Title: Re: Site issues
Post by: Rick Couchman on November 14, 2018, 06:54:33 PM
Spoke to soon.  I had to use a backup losing front page stories back to yesterday.  We should have lost only a few hours on the forums.
Title: Re: Site issues
Post by: sickbeast on November 14, 2018, 07:56:44 PM
Thanks, Rick.  Good luck getting everything working.
Title: Re: Site issues on Nov 14, 2018
Post by: lamajama on November 15, 2018, 12:22:33 AM
Perhaps it's just temporary but not liking the "new look". Too convoluted to go to discussion area...put this option at top for a direct link and I for one would be satisfied. Just my opinion.
Title: Re: Site issues on Nov 14, 2018
Post by: CarltonTheBear on November 15, 2018, 12:18:39 PM
This is a pretty minor thing but I started to notice it recently so I don't know if it's connected: it'll often take clicking a post a few times right now before it gets marked as "unread". Is anyone else experiencing that?