TMLfans.ca

Site Support & Feedback => General Info => Topic started by: Rick Couchman on July 06, 2017, 12:53:07 PM

Title: CONNECTION ISSUES JULY 6th onward
Post by: Rick Couchman on July 06, 2017, 12:53:07 PM
I've just moved to a better server.  It should eliminate the issues we were facing with the site not loading properly.

This afternoon you may find a few missing posts - that's because the server was copied and restored somewhere else.

If you do come across errors, please give me as much detail as you can when you get any error...  If you can do a screen capture and send it to me, even better.

Some ways to get hold of me:
FB:  https://www.facebook.com/TMLfans/
Twitter:  @rickcouchman
Email:  couchmanrick@gmail.com
Text:  519-242-3335

Thanks, Rick
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: herman on July 06, 2017, 01:35:30 PM
Thanks Rick, for all that you and the team here do voluntarily.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Rick Couchman on July 06, 2017, 01:52:02 PM
Thanks Rick, for all that you and the team here do voluntarily.

Thanks Herman.  It's a good space to talk Leafs hockey, or anything for that matter!

Cheers, Rick
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Rick Couchman on July 06, 2017, 05:10:13 PM
Is ANYONE getting the following error?

"The page you are trying to access is restricted due to a security rule.

If you believe the security rule is affecting the normal operation of your website, contact your host support team and provide detailed instructions how to recreate this error.
They will be able to assist you with rectifying the problem and adjusting the security configuration if needed."


If so, give me as many details as possible.  Thanks!
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Frank E on July 06, 2017, 09:06:56 PM
All good here, so far,  Mr. Rick. 
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: herman on July 07, 2017, 04:18:35 PM
I have experienced no issues all day.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: sickbeast on July 07, 2017, 09:13:50 PM
Everything seems to be working great again.  Thanks Rick!
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Rick Couchman on July 18, 2017, 02:49:19 PM
I've got a message about the odd 'blank screen' that comes up now and then for Herman.  Has anyone been seeing any issues at all that I need to know about?
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: herman on July 18, 2017, 02:56:03 PM
I've got a message about the odd 'blank screen' that comes up now and then for Herman.  Has anyone been seeing any issues at all that I need to know about?

The site sometimes loads up with a blank page, and a partial outline of a header box. After a refresh it loads properly.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: herman on July 20, 2017, 10:25:09 AM
I've got a message about the odd 'blank screen' that comes up now and then for Herman.  Has anyone been seeing any issues at all that I need to know about?

The site sometimes loads up with a blank page, and a partial outline of a header box. After a refresh it loads properly.

New (related) weirdness:

The blank page loaded up pretty frequently today, and one of them filled in the header box with an actual ad displaying properly (but nothing else). My best guess on the situation (for me) is that some ads are not rendering properly and causing the rest of the page to not come through visually. A refresh changes the ad and the page loads normally.

I have all ad blockers turned off for this site.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: CarltonTheBear on July 20, 2017, 10:29:08 AM
I've got a message about the odd 'blank screen' that comes up now and then for Herman.  Has anyone been seeing any issues at all that I need to know about?

The site sometimes loads up with a blank page, and a partial outline of a header box. After a refresh it loads properly.

I just realized that I sometimes get this on mobile. Has only happened a couple of times so I didn't think much of it at first.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Rick Couchman on July 20, 2017, 11:05:11 AM

New (related) weirdness:

The blank page loaded up pretty frequently today, and one of them filled in the header box with an actual ad displaying properly (but nothing else). My best guess on the situation (for me) is that some ads are not rendering properly and causing the rest of the page to not come through visually. A refresh changes the ad and the page loads normally.

I have all ad blockers turned off for this site.

Hmm.  Can you, for the time being, always go to the front page TMLfans.ca first.  See if you get the blank page there at all, then click the discussion board link and see if it does it in the forums?

Thanks!
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Arn on July 21, 2017, 06:46:22 AM
Is ANYONE getting the following error?

"The page you are trying to access is restricted due to a security rule.

If you believe the security rule is affecting the normal operation of your website, contact your host support team and provide detailed instructions how to recreate this error.
They will be able to assist you with rectifying the problem and adjusting the security configuration if needed."


If so, give me as many details as possible.  Thanks!

I have got that page a few times recently. Normally I go directly to the bookmarked link (tmlfans.ca/community) and login from there. I sometimes get it once, sometimes a couple of times. I got it just now when logging in.

I also get another error on occasion but haven't copied the text from it yet, but will next time and I had that error twice before getting the one above.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Frank E on July 21, 2017, 10:01:31 AM
Hi Rick, I got them empty white page with a black rectangle outline at the top just now.  I'm using Chrome.

It's not a big deal, refresh and it's back to normal.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Rick Couchman on July 21, 2017, 05:18:12 PM
Damn.  I wonder if there is an error in the ad software.  Crap.  Thanks guys!
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: hockeyfan1 on July 22, 2017, 05:02:43 AM
I received a blank page for the first time ever.  Never ever happened before when within the pages of the site.  I was using a MacBook Pro with latest OS updates (Safari).  I reloaded the page or went to the history and reloaded from there.  No problem thereafter.  Go figure.

i'm inclined to believe it could have been wireless issues (momentarily unstable connection) but I doubt it.  If that were the case, then I would not have been able to reload.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Arn on July 24, 2017, 04:42:06 AM
This is the other error I occasionally get:

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.

I got it twice this morning (9.38 UK Time if that helps). I then logged in again and got the other error message but was able to then open the site in another tab and was logged in (Google Chrome)
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: bustaheims on August 03, 2017, 08:54:00 PM
Not a connection issue, but has the ability to embed youtube videos been disabled?
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: herman on August 04, 2017, 09:16:18 AM
I have not had the blank page ad error in awhile.

Not a connection issue, but has the ability to embed youtube videos been disabled?

The plugin hasn't been re-installed yet. Rick mentioned he would get to it some time later.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: WhatIfGodWasALeaf on September 14, 2017, 10:31:14 AM
(https://i.imgur.com/6AIBE4D.png)

Received this message a few times this morning.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: CarltonTheBear on September 14, 2017, 10:37:58 AM
(https://i.imgur.com/6AIBE4D.png)

Received this message a few times this morning.

Polak broke the boards.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: hockeyfan1 on September 14, 2017, 04:16:43 PM
Is ANYONE getting the following error?

"The page you are trying to access is restricted due to a security rule.

If you believe the security rule is affecting the normal operation of your website, contact your host support team and provide detailed instructions how to recreate this error.
They will be able to assist you with rectifying the problem and adjusting the security configuration if needed."


If so, give me as many details as possible.  Thanks!


I'm now receiving this everytime I first log-in to the site.  However, before this message appears, I get this as well:

An Error Has Occurred!  Session verification failed. Please try logging out and back in again, and then try again.

I'm using a MacBook Pro with the latest version of Mac OS X.

This occurs frquently (each time I  first attempt to log-in, both messages), thereafter everything's fine.  It's annoying to have to go through this though I'm used to it.  Afterall, I like TMLfans too much to complain. :)
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: herman on September 22, 2017, 12:51:21 PM
Started getting that empty ad issue again where the page loads the Ad box at the top but it prevents the rest of the boards from loading underneath. A quick refresh (and change of ad) returns the page to normal.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: WhatIfGodWasALeaf on October 26, 2017, 10:35:18 AM
Had this one a few times...

Quote
Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.4.25 (Unix) mod_hive/6.6 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6 Server at www.tmlfans.ca Port 80
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Rick Couchman on October 26, 2017, 06:55:26 PM
Had this one a few times...

Quote
Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.4.25 (Unix) mod_hive/6.6 OpenSSL/1.0.1e-fips mod_fastcgi/2.4.6 Server at www.tmlfans.ca Port 80

Crap.  No idea.  I'll look at it tomorrow if I get a chance.  Anyone else getting this?
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: Nik the Trik on October 26, 2017, 06:56:49 PM

I got it once earlier.
Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: char on October 26, 2017, 07:35:02 PM
That message pops up once every 3 days or so for me. Need to log in a couple of times to bypass it.

Sent from my MHA-AL00 using Tapatalk

Title: Re: CONNECTION ISSUES JULY 6th onward
Post by: disco on November 04, 2017, 06:50:54 PM
Hey Rick, putting a request in to change the graphic featuring Phaneuf, Grabovski, Steckel and Schenn. Maybe something with Matthews, Marner, Nylander and Reilly :P