TMLfans.ca

Site Support & Feedback => General Info => Topic started by: sickbeast on March 13, 2014, 07:51:53 PM

Title: Tapatalk is not working for the forums
Post by: sickbeast on March 13, 2014, 07:51:53 PM
I just wanted to point out the fact that tapatalk does not allow you to post anything to the forums. You can browse just fine but if you try to post a message it just gets deleted.
Title: Re: Tapatalk is not working for the forums
Post by: Darryl on March 13, 2014, 09:38:36 PM
How long this been going on for?
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on March 13, 2014, 10:42:26 PM
It's when using quick reply then hitting the post button. If you type your post then hit the plus button to the left of your text and then hit post, it goes through fine.
Title: Re: Re: Tapatalk is not working for the forums
Post by: sickbeast on March 14, 2014, 07:45:56 AM
It's when using quick reply then hitting the post button. If you type your post then hit the plus button to the left of your text and then hit post, it goes through fine.
Ok thanks very much. This has been going on for a long time.
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on April 11, 2014, 01:18:31 AM
When I use the app, I can't even browse the forums now, it just says failure to connect, has been doing this for three days.
Title: Re: Tapatalk is not working for the forums
Post by: Bender on April 11, 2014, 09:12:13 AM
Same here.
Title: Re: Tapatalk is not working for the forums
Post by: Zee on April 11, 2014, 12:48:34 PM
Just tried last night, same error for me.
Title: Re: Tapatalk is not working for the forums
Post by: Darryl on April 11, 2014, 01:17:11 PM
Hmm checked the setup and everything looks fine. And we are on the newest version as well.
Title: Re: Tapatalk is not working for the forums
Post by: pmrules on April 13, 2014, 12:53:38 PM
Same error for me as well.
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on April 14, 2014, 04:58:05 AM
Still the same error for me, says to contact the forum administrator.
Title: Re: Tapatalk is not working for the forums
Post by: TimKerr on April 14, 2014, 08:37:57 AM
Me as well.
I uninstalled and then reinstalled the app on my iPhone and now I can't even log in
Title: Re: Tapatalk is not working for the forums
Post by: Stronger Than All on April 14, 2014, 11:57:52 AM
Mine still shows the latest post as from the game against the Jets.  :P

Title: Re: Tapatalk is not working for the forums
Post by: Darryl on April 14, 2014, 02:48:12 PM
I did a fresh install of it. Let me know if that helps.
I am worried they have messed up their latest update. They had a new release Apr 8 that seems to coincide with many of your issues starting.
Title: Re: Tapatalk is not working for the forums
Post by: Zee on April 15, 2014, 09:17:31 AM
I did a fresh install of it. Let me know if that helps.
I am worried they have messed up their latest update. They had a new release Apr 8 that seems to coincide with many of your issues starting.

Still doesn't work, any way to go back to an older version?  My other tapatalk forums work.
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 15, 2014, 01:10:53 PM
I just reinstalled an old version.  Please lemme know if it works!
Title: Re: Tapatalk is not working for the forums
Post by: Zee on April 15, 2014, 01:14:41 PM
I just reinstalled an old version.  Please lemme know if it works!

I get this message now:

(http://i.imgur.com/2zkXBuc.png)

"This community is currently not available on Tapatalk"
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 15, 2014, 02:29:08 PM

I get this message now:

(http://i.imgur.com/2zkXBuc.png)

"This community is currently not available on Tapatalk"

For the love of God - Tapatalk is a huge pain in my arse.  I'll figure it out yet...
Title: Re: Tapatalk is not working for the forums
Post by: CarltonTheBear on April 15, 2014, 02:31:45 PM
For the love of God - Tapatalk is a huge pain in my arse.  I'll figure it out yet...

Damn the guy who first brought it up here!

I can't remember but it might have been me
Title: Re: Tapatalk is not working for the forums
Post by: Zee on April 15, 2014, 02:33:07 PM
For the love of God - Tapatalk is a huge pain in my arse.  I'll figure it out yet...

Damn the guy who first brought it up here!

I can't remember but it might have been me

I think I was pushing for it too back in the early days lol
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 15, 2014, 02:47:33 PM
Trying to get support from the Tapatalk folks right now.  Will update you guys when I hear something...

Sorry for the hassle!

Rick
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on April 15, 2014, 03:24:51 PM
Rick, as always thanks for all your hard work, but please do not make this a priority, i hope you are well buddy.

Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 15, 2014, 05:24:28 PM
Rick, as always thanks for all your hard work, but please do not make this a priority, i hope you are well buddy.

Quit kissing ass.  That won't get the problem resolved any faster!   ;)

It's a permissions problem.  I have our web server host looking into it.

R.
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 15, 2014, 06:06:13 PM
Someone try again pls?

Rick
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on April 15, 2014, 06:10:21 PM
Same error as posted in the picture above for me.
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 15, 2014, 06:12:49 PM
Same error as posted in the picture above for me.

Bizzare.  Thanks Patrick - I'll keep at it.
Title: Re: Tapatalk is not working for the forums
Post by: Zee on April 16, 2014, 08:25:48 AM
Same error as posted in the picture above for me.

Bizzare.  Thanks Patrick - I'll keep at it.

Same issue, I remember when I installed tapatalk plugin you have to set the permissions to 755 for the entire folder and all contents within it, I know you mentioned this Rick, maybe get the hosting provider to check that the folder and all files within have the correct permissions.
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 16, 2014, 04:00:56 PM

Same issue, I remember when I installed tapatalk plugin you have to set the permissions to 755 for the entire folder and all contents within it, I know you mentioned this Rick, maybe get the hosting provider to check that the folder and all files within have the correct permissions.

Yeah, everything looks correct.  I have Tapatalk support looking at it.
Title: Re: Tapatalk is not working for the forums
Post by: Darryl on April 16, 2014, 10:02:41 PM
Might try even an older version of tapatalk. We are using 3.9.3 here but on my Jays site 3.9.1 is working fine.
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 19, 2014, 12:41:45 PM
Try again please...
Title: Re: Tapatalk is not working for the forums
Post by: Deebo on April 19, 2014, 01:24:31 PM
works.
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on April 19, 2014, 02:22:39 PM
works.

Finally.  Thanks Deebo and apologies for it taking so long.

(edit - my phone switched Derbie for Deebo - sorry)
Title: Re: Tapatalk is not working for the forums
Post by: RedLeaf on April 19, 2014, 05:10:43 PM
I just started using Tapatalk on my iPad just before this happened, and was trying to get used to it. Now I'm thinking..forget about it. Why is it better than the reg. site? I must be missing something.
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on April 19, 2014, 05:13:32 PM
I just started using Tapatalk on my iPad just before this happened, and was trying to get used to it. Now I'm thinking..forget about it. Why is it better than the reg. site? I must be missing something.

I use the unread feature on taptalk quite a bit, it's really nice for catching up on what I've missed.

Thanks for fixing it up Rick and Darryl.
Title: Re: Tapatalk is not working for the forums
Post by: CarltonTheBear on April 19, 2014, 05:20:42 PM
I just started using Tapatalk on my iPad just before this happened, and was trying to get used to it. Now I'm thinking..forget about it. Why is it better than the reg. site? I must be missing something.

I think it's better suited for people using smartphones. Lack of space is the toughest thing about reading forums on a smartphone. That's of course less of an issue on an iPad.
Title: Re: Tapatalk is not working for the forums
Post by: Zee on April 19, 2014, 05:39:30 PM
It works!!
Title: Re: Tapatalk is not working for the forums
Post by: Zanzibar Buck-Buck McFate on April 20, 2014, 04:53:41 PM
Mine was dead for two weeks but back up now.   Except for Timeline. Still stuck on Apr 8.
Title: Re: Tapatalk is not working for the forums
Post by: sickbeast on April 20, 2014, 05:14:31 PM
Test
Title: Re: Tapatalk is not working for the forums
Post by: sickbeast on April 20, 2014, 05:15:09 PM
Wow even the quick reply works now. Thanks Rick!
Title: Re: Tapatalk is not working for the forums
Post by: Zee on June 04, 2014, 07:16:29 PM
I can't seem to find the forum to add to my Tapatalk app. Had to factory reset my phone so setting everything up again.
Title: Re: Tapatalk is not working for the forums
Post by: Green Leaf on June 17, 2014, 10:04:07 AM
Is this board available on Tapatalk.. and if so what is it called? I cant seem to find it..
Title: Re: Tapatalk is not working for the forums
Post by: Zee on June 17, 2014, 11:34:06 AM
Is this board available on Tapatalk.. and if so what is it called? I cant seem to find it..

Ditto for me, thought I was the only one. 
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on May 05, 2015, 06:57:43 PM
Tapatalk is not working for me since the app updated, gives a message about the site admin might have restricted access.
Title: Re: Tapatalk is not working for the forums
Post by: Rick Couchman on May 05, 2015, 09:39:36 PM
Tapatalk is not working for me since the app updated, gives a message about the site admin might have restricted access.

Hmmm.  I'll take a peak at it tomorrow sometime.  Thanks for letting me know...
Title: Re: Tapatalk is not working for the forums
Post by: WhatIfGodWasALeaf on May 05, 2015, 11:12:05 PM
Tapatalk is not working for me since the app updated, gives a message about the site admin might have restricted access.

Hmmm.  I'll take a peak at it tomorrow sometime.  Thanks for letting me know...

Thanks boss, I'm sure it's probably an issue with the app and not on your end.
Title: Re: Tapatalk is not working for the forums
Post by: Zee on June 10, 2016, 10:23:00 PM
All this time and I never realized Tapatalk has a chat room where you can talk to other users in the forum.

Mind. Blown.
Title: Re: Tapatalk is not working for the forums
Post by: kenedy on October 16, 2016, 03:17:35 AM
I am wondering How long this been going on for???